projects
/
openwrt
/
staging
/
blocktrron.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c536089
)
kirkwood: add support for D-Link DNS-320L
dns320
author
David Bauer
<mail@david-bauer.net>
Thu, 30 Jul 2020 16:06:42 +0000
(18:06 +0200)
committer
David Bauer
<mail@david-bauer.net>
Thu, 30 Jul 2020 16:06:42 +0000
(18:06 +0200)
target/linux/kirkwood/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/kirkwood/image/Makefile
b/target/linux/kirkwood/image/Makefile
index ba93fffeb216040f47a76e26314012b071e31bcf..00b47a6390b40e44308d1266ee73903bed71ebc0 100644
(file)
--- a/
target/linux/kirkwood/image/Makefile
+++ b/
target/linux/kirkwood/image/Makefile
@@
-66,6
+66,15
@@
define Device/cloudengines_pogoplugv4
endef
TARGET_DEVICES += cloudengines_pogoplugv4
+define Device/d-link_dns-320
+ DEVICE_VENDOR := D-Link
+ DEVICE_MODEL := DNS-320
+ DEVICE_DTS := kirkwood-dns320
+ DEVICE_PACKAGES := kmod-ata-marvell-sata kmod-fs-ext4 \
+ kmod-gpio-button-hotplug kmod-usb-ledtrig-usbport
+endef
+TARGET_DEVICES += d-link_dns-320
+
define Device/iom_iconnect-1.1
DEVICE_VENDOR := Iomega
DEVICE_MODEL := Iconnect