projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
202ae4c
)
build: make Host/Install/Default use Host/Compile/Default with an extra argument
author
Felix Fietkau
<nbd@nbd.name>
Thu, 9 Feb 2017 12:34:21 +0000
(13:34 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Thu, 9 Feb 2017 13:49:35 +0000
(14:49 +0100)
Allows parallelizing compile steps that might be necessary during install
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/host-build.mk
patch
|
blob
|
history
diff --git
a/include/host-build.mk
b/include/host-build.mk
index 41ec036afaff833c983883f42c2551ea97db971f..ffb68468f9972a379cee39503d27433ddf2dc02a 100644
(file)
--- a/
include/host-build.mk
+++ b/
include/host-build.mk
@@
-108,7
+108,7
@@
define Host/Compile
endef
define Host/Install/Default
- $(
_SINGLE)$(MAKE) -C $(HOST_BUILD_DIR) install
+ $(
call Host/Compile/Default,install)
endef
define Host/Install