projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3c2c7ad
)
fix cifsmount (use TARGET_CC instead of CC)
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 25 Mar 2005 15:46:01 +0000
(15:46 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 25 Mar 2005 15:46:01 +0000
(15:46 +0000)
SVN-Revision: 454
openwrt/package/cifsmount/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/cifsmount/Makefile
b/openwrt/package/cifsmount/Makefile
index cc12c934cc57f15335b075d3a00762c0f68c0841..0fa6a1fc8f9c81f962c8874ce267ff4c4cacacfe 100644
(file)
--- a/
openwrt/package/cifsmount/Makefile
+++ b/
openwrt/package/cifsmount/Makefile
@@
-4,7
+4,7
@@
include $(TOPDIR)/rules.mk
PKG_NAME:=cifsmount
PKG_VERSION:=1.5
-PKG_RELEASE:=
1
+PKG_RELEASE:=
2
PKG_BUILD_DIR:=$(BUILD_DIR)/cifsmount
PKG_IPK_DIR:=$(PKG_BUILD_DIR)
@@
-12,7
+12,8
@@
PKG_IPK:=$(PACKAGE_DIR)/$(PKG_NAME)_$(PKG_VERSION)-$(PKG_RELEASE)_$(ARCH).ipk
$(PKG_BUILD_DIR)/sbin/mount.cifs:
mkdir -p $(PKG_BUILD_DIR)/sbin
- $(CC) -o $(PKG_BUILD_DIR)/sbin/mount.cifs mount.cifs.c
+ $(TARGET_CC) -o $@ mount.cifs.c
+ $(STRIP) $@
$(PKG_IPK): $(PKG_BUILD_DIR)/sbin/mount.cifs
$(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)