net/quagga: fix a compile issue on pgbgp (thank you acinonyx)
authorAlexandros C. Couloumbis <alex@ozo.com>
Tue, 11 Jan 2011 15:37:47 +0000 (15:37 +0000)
committerAlexandros C. Couloumbis <alex@ozo.com>
Tue, 11 Jan 2011 15:37:47 +0000 (15:37 +0000)
SVN-Revision: 24967

net/quagga/Makefile

index 9ad6ceb9542332726505b3722c6ec73c7f215282..27dbd62226b9b69c268dd656dd6c97342869742a 100644 (file)
@@ -181,7 +181,7 @@ CONFIGURE_ARGS+= \
        $(call autoconf_bool,CONFIG_PACKAGE_quagga-vtysh,vtysh) \
 
 MAKE_FLAGS += \
-       CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE"
+       CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE -std=gnu99"
 
 define Build/Configure
        (cd $(PKG_BUILD_DIR); rm -rf config.{cache,status}; \