projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
66a6f82
)
download.mk: properly quote download urls
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 13 Mar 2011 18:38:43 +0000
(18:38 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 13 Mar 2011 18:38:43 +0000
(18:38 +0000)
SVN-Revision: 26129
include/download.mk
patch
|
blob
|
history
diff --git
a/include/download.mk
b/include/download.mk
index d1b3fc8f872de5233147f888590fe185a81cfbbb..fd197ea2167766ff6de9ee017141e944bf25c0b9 100644
(file)
--- a/
include/download.mk
+++ b/
include/download.mk
@@
-41,7
+41,7
@@
define DownloadMethod/unknown
endef
define DownloadMethod/default
- $(SCRIPT_DIR)/download.pl "$(DL_DIR)" "$(FILE)" "$(MD5SUM)" $(
URL
)
+ $(SCRIPT_DIR)/download.pl "$(DL_DIR)" "$(FILE)" "$(MD5SUM)" $(
foreach url,$(URL),"$(url)"
)
endef
define wrap_mirror