projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0464fa7
)
allow mklibs.py to optimize libgcc_s.so.1
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 29 Aug 2009 03:51:43 +0000
(
03:51
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 29 Aug 2009 03:51:43 +0000
(
03:51
+0000)
SVN-Revision: 17437
package/base-files/Makefile
patch
|
blob
|
history
diff --git
a/package/base-files/Makefile
b/package/base-files/Makefile
index 92257d8011071e13b05c6c488963b00db4023c19..e6cbb216177c1175c9ad63198b198a9efab37c13 100644
(file)
--- a/
package/base-files/Makefile
+++ b/
package/base-files/Makefile
@@
-247,6
+247,7
@@
endef
define Package/libc/install_lib
$(CP) $(filter-out %/libdl_pic.a,$(wildcard $(TOOLCHAIN_DIR)/usr/lib/lib*.a)) $(1)/lib/
+ $(CP) $(TOOLCHAIN_DIR)/usr/lib/gcc/*/*/libgcc.a $(1)/lib/libgcc_s_pic.a
endef
define Package/libpthread/install