projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
03fcc9b
)
image: remove spaces from toupper function
author
Luka Perkov
<luka@openwrt.org>
Mon, 18 Nov 2013 22:23:38 +0000
(22:23 +0000)
committer
Luka Perkov
<luka@openwrt.org>
Mon, 18 Nov 2013 22:23:38 +0000
(22:23 +0000)
The extra prefix space is passed to the caller.
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 38855
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index aa565951a9924fcfaf50e0f0bd7528a2fddc6b15..bc7e7dbd1b3e6c22ccbc869a5c738d3b2bb698e0 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-68,7
+68,7
@@
define add_jffs2_mark
endef
define toupper
-
$(shell echo $(1) | tr '[:lower:]' '[:upper:]')
+$(shell echo $(1) | tr '[:lower:]' '[:upper:]')
endef
# pad to 4k, 8k, 64k, 128k 256k and add jffs2 end-of-filesystem mark