projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5e2187e
)
fix wrong module name and recursive dependency in usb-serial package
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 13 Jan 2006 19:19:21 +0000
(19:19 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 13 Jan 2006 19:19:21 +0000
(19:19 +0000)
SVN-Revision: 2957
openwrt/target/linux/linux-2.4/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/linux-2.4/Makefile
b/openwrt/target/linux/linux-2.4/Makefile
index 87f59c5864fa3af305222536e9bb7151c5e9c5ce..fb3e1b9ded667bf6cd0ab55a869ebeed7f50a5c2 100644
(file)
--- a/
openwrt/target/linux/linux-2.4/Makefile
+++ b/
openwrt/target/linux/linux-2.4/Makefile
@@
-138,7
+138,7
@@
$(eval $(call KMOD_template,USB_STORAGE,usb-storage,\
,CONFIG_USB_STORAGE,kmod-usb-core,60,scsi_mod sd_mod usb-storage))
$(eval $(call KMOD_template,USB_SERIAL,usb-serial,\
$(MODULES_DIR)/kernel/drivers/usb/serial/*.o \
-,CONFIG_USB_SERIAL,kmod-usb-
serial,60,usb-
serial))
+,CONFIG_USB_SERIAL,kmod-usb-
core,60,usb
serial))
$(eval $(call KMOD_template,USB_PRINTER,usb-printer,\
$(MODULES_DIR)/kernel/drivers/usb/printer.o \
,CONFIG_USB_PRINTER,kmod-usb-core,60,printer))