projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a58b362
)
Added multipath routing to quagga, and close #290
author
Florian Fainelli
<florian@openwrt.org>
Mon, 6 Feb 2006 12:19:57 +0000
(12:19 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 6 Feb 2006 12:19:57 +0000
(12:19 +0000)
SVN-Revision: 3163
openwrt/package/quagga/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/quagga/Makefile
b/openwrt/package/quagga/Makefile
index a1cc1226814671801a667dd883dc29db8b910c70..8b855558070395d28755dedd8ce69e8d1044b0e3 100644
(file)
--- a/
openwrt/package/quagga/Makefile
+++ b/
openwrt/package/quagga/Makefile
@@
-60,6
+60,7
@@
$(PKG_BUILD_DIR)/.configured:
--enable-vtysh \
--enable-user=quagga \
--enable-group=quagga \
+ --enable-multipath=8 \
);
touch $@
@@
-81,7
+82,7
@@
$(IPKG_QUAGGA):
install -d -m0755 $(IDIR_QUAGGA)/etc/init.d/
install -m0755 ./files/quagga.init $(IDIR_QUAGGA)/etc/init.d/quagga
ln -sf quagga $(IDIR_QUAGGA)/etc/init.d/S49quagga
- install -m0755 $(IDIR_QUAGGA)/var/run/quagga
+ install -
d -
m0755 $(IDIR_QUAGGA)/var/run/quagga
$(RSTRIP) $(IDIR_QUAGGA)
$(IPKG_BUILD) $(IDIR_QUAGGA) $(PACKAGE_DIR)