projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
502dc1c
)
autotools.mk: remove GNUmakefile before running autoreconf (spotted libgcrypt++)
author
Jo-Philipp Wich
<jow@openwrt.org>
Wed, 8 Dec 2010 11:55:41 +0000
(11:55 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Wed, 8 Dec 2010 11:55:41 +0000
(11:55 +0000)
SVN-Revision: 24344
include/autotools.mk
patch
|
blob
|
history
diff --git
a/include/autotools.mk
b/include/autotools.mk
index 9ba3fc33b9e901a1e8fe80ef18094c6cab0c2264..a1a5d5d81521f29f194dfadb7e1acec3b694af52 100644
(file)
--- a/
include/autotools.mk
+++ b/
include/autotools.mk
@@
-20,6
+20,7
@@
define autoreconf
if [ -x ./autogen.sh ]; then \
./autogen.sh || true; \
elif [ -f ./configure.ac ] || [ -f ./configure.in ]; then \
+ rm -f ./GNUmakefile; \
$(STAGING_DIR_HOST)/bin/autoreconf -v -f -i -s \
$(patsubst %,-I %,$(PKG_LIBTOOL_PATHS)) $(PKG_LIBTOOL_PATHS) || true; \
fi \