projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
dd61797
)
linux: fix platform dependency of kmod-usb2-fsl
author
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 19 Jul 2013 10:34:40 +0000
(10:34 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 19 Jul 2013 10:34:40 +0000
(10:34 +0000)
SVN-Revision: 37428
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index ad3a63205f6340230fa3717c24c08a2788673d08..67575f2286afcf3679636083963fff1cb5226202 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-112,7
+112,7
@@
$(eval $(call KernelPackage,usb-ohci,1))
define KernelPackage/usb2-fsl
TITLE:=Support for Freescale USB2 controllers
- DEPENDS:=TARGET_mpc85xx
+ DEPENDS:=
@
TARGET_mpc85xx
KCONFIG:=\
CONFIG_USB_FSL_MPH_DR_OF \
CONFIG_USB_EHCI_FSL=y