projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c9160a8
)
Fix the watchdog path for the SCX200 watchdog driver
author
Florian Fainelli
<florian@openwrt.org>
Thu, 27 Mar 2008 16:50:07 +0000
(16:50 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 27 Mar 2008 16:50:07 +0000
(16:50 +0000)
Signed-off-by: Roberto Riggio <roberto.riggio@create-net.org>
SVN-Revision: 10672
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index a3ce6e9f1cfdda1a30d81ac8f374bb601525accd..11c45136d3454c1578b5c88bee9f3c615e260486 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-454,7
+454,7
@@
define KernelPackage/scx200-wdt
TITLE:=Natsemi SCX200 Watchdog support
DEPENDS:=@TARGET_x86
KCONFIG:=CONFIG_SC1200_WDT
- FILES:=$(LINUX_DIR)/drivers/
char/watchdog
/scx200_wdt.$(LINUX_KMOD_SUFFIX)
+ FILES:=$(LINUX_DIR)/drivers/
$(WATCHDOG_DIR)
/scx200_wdt.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,50,scx200_wdt)
endef