projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1152909
)
finally fix libintl issues on osx and potentially other platforms by disabling its...
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 6 Dec 2007 14:01:23 +0000
(14:01 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 6 Dec 2007 14:01:23 +0000
(14:01 +0000)
SVN-Revision: 9663
package/busybox/Makefile
patch
|
blob
|
history
diff --git
a/package/busybox/Makefile
b/package/busybox/Makefile
index c5e103c8e581f1beae517e654c57662efc4ad2c1..ab5e2416c217e990f1d9830375fa201ff06a1032 100644
(file)
--- a/
package/busybox/Makefile
+++ b/
package/busybox/Makefile
@@
-55,6
+55,7
@@
define Build/Configure
yes '' | $(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \
+ KBUILD_HAVE_NLS=no \
ARCH="$(ARCH)" \
oldconfig
endef
@@
-63,6
+64,7
@@
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \
+ KBUILD_HAVE_NLS=no \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
ARCH="$(ARCH)" \
IPKG_ARCH="$(ARCH)" \