compat-drivers: Fix typo for CONFIG_BT_HCIUART
authorKyle Manna <kyle.manna@fuel7.com>
Mon, 8 Oct 2012 19:51:02 +0000 (14:51 -0500)
committerLuis R. Rodriguez <mcgrof@do-not-panic.com>
Mon, 8 Oct 2012 21:44:15 +0000 (14:44 -0700)
The config value should be set to a lowercase 'm' or the config is
ignored and the associated module doesn't build.  Fix this.

Signed-off-by: Kyle Manna <kyle.manna@fuel7.com>
Signed-off-by: Luis R. Rodriguez <mcgrof@do-not-panic.com>
config.mk

index c3872b1f3af09d086bdff983e4fd23d7790f199d..c9b2353b50fdc0e8dd3104cea95c10d98c2e374d 100644 (file)
--- a/config.mk
+++ b/config.mk
@@ -209,7 +209,7 @@ ifndef CONFIG_COMPAT_KERNEL_2_6_28
 export CONFIG_COMPAT_BT_HIDP=m
 endif #CONFIG_COMPAT_KERNEL_2_6_28
 
-export CONFIG_BT_HCIUART=M
+export CONFIG_BT_HCIUART=m
 export CONFIG_BT_HCIUART_H4=y
 export CONFIG_BT_HCIUART_BCSP=y
 export CONFIG_BT_HCIUART_ATH3K=y