projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3d6ac4d
)
x86: Support Intel 10 Gigabit Ethernet Cards
author
Gregory L. Dietsche
<Gregory.Dietsche@cuw.edu>
Sun, 7 Jun 2020 04:30:23 +0000
(23:30 -0500)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Fri, 26 Jun 2020 22:19:05 +0000
(
00:19
+0200)
Support Intel 10 Gigabit Ethernet Cards in x86/64 images by default.
This ensures that systems with cards such as the Intel x520 will work properly.
Signed-off-by: Gregory L. Dietsche <Gregory.Dietsche@cuw.edu>
target/linux/x86/image/64.mk
patch
|
blob
|
history
diff --git
a/target/linux/x86/image/64.mk
b/target/linux/x86/image/64.mk
index 61e6d408d7ced4c0ab6d4131b4282df4c53c1e4a..745b307585cdb334333de49a241837c8ac4a2bac 100644
(file)
--- a/
target/linux/x86/image/64.mk
+++ b/
target/linux/x86/image/64.mk
@@
-1,7
+1,7
@@
define Device/generic
DEVICE_TITLE := Generic x86/64
DEVICE_PACKAGES += kmod-bnx2 kmod-e1000e kmod-e1000 kmod-forcedeth kmod-igb \
- kmod-r8169
+ kmod-
ixgbe kmod-
r8169
GRUB2_VARIANT := generic
endef
TARGET_DEVICES += generic