projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d8d15cb
)
Added missing header reference to InstallDev target
author
Steven Barth
<cyrus@openwrt.org>
Thu, 22 May 2008 20:26:23 +0000
(20:26 +0000)
committer
Steven Barth
<cyrus@openwrt.org>
Thu, 22 May 2008 20:26:23 +0000
(20:26 +0000)
SVN-Revision: 11241
package/lua/Makefile
patch
|
blob
|
history
diff --git
a/package/lua/Makefile
b/package/lua/Makefile
index 30eac84cc7f51a730692b192ee83f5c4a4766e91..206740b0a19c2aafd24bd6a8154402f3c9d86868 100644
(file)
--- a/
package/lua/Makefile
+++ b/
package/lua/Makefile
@@
-111,6
+111,7
@@
define Build/InstallDev
mkdir -p $(1)/usr/include
$(CP) $(PKG_INSTALL_DIR)/usr/include/lua{,lib,conf}.h $(1)/usr/include/
$(CP) $(PKG_INSTALL_DIR)/usr/include/lauxlib.h $(1)/usr/include/
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/lnum_config.h $(1)/usr/include/
mkdir -p $(1)/usr/lib
$(CP) $(PKG_INSTALL_DIR)/usr/lib/liblua.{a,so.*} $(1)/usr/lib/
ln -sf liblua.so.$(PKG_VERSION) $(1)/usr/lib/liblua.so