compat-wireless: add the Kconfig for drivers
authorLuis R. Rodriguez <lrodriguez@atheros.com>
Sat, 22 May 2010 01:15:19 +0000 (18:15 -0700)
committerLuis R. Rodriguez <lrodriguez@atheros.com>
Sat, 22 May 2010 01:15:19 +0000 (18:15 -0700)
The linux-next-chery-pick, linux-next-pending, and crap
patches all would rely on the Kconfig so add the Kconfig
files internally.

We could eventually use these as well to modify the
build system for compat-wireless so we can use mconf
intsead. For that we'd need to modify each kconfig option
though with some heroic effort.

Signed-off-by: Luis R. Rodriguez <lrodriguez@atheros.com>
scripts/admin-update.sh

index ab5169beb06956bd4cd56c775cca932cca0fe2ba..813f09e02019890301f319f938d894cfc7146633 100755 (executable)
@@ -290,6 +290,7 @@ for i in $DRIVERS; do
        echo "Copying $GIT_TREE/$i/*.[ch]"
        cp $GIT_TREE/$i/*.[ch] $i/
        cp $GIT_TREE/$i/Makefile $i/
+       cp $GIT_TREE/$i/Kconfig $i/
        rm -f $i/*.mod.c
 done