ln isnt a defined binary
authorTim Yardley <lst@openwrt.org>
Wed, 20 Feb 2008 00:27:16 +0000 (00:27 +0000)
committerTim Yardley <lst@openwrt.org>
Wed, 20 Feb 2008 00:27:16 +0000 (00:27 +0000)
SVN-Revision: 10500

libs/postgresql/Makefile

index b59d9f95c0b7f03ca0da2cc6758de9e89ce69102..28a5302cc969eb81c7526fcf5e4c851c8a7cb4ce 100644 (file)
@@ -206,7 +206,7 @@ define Package/pgsql-server/install
                $(PKG_INSTALL_DIR)/usr/bin/vacuumdb \
                $(1)/usr/bin
 
-       $(LN) -s postgres $(1)/usr/bin/postmaster
+        ln -s postgres $(1)/usr/bin/postmaster
 
        $(INSTALL_BIN) ./files/postgresql.init $(1)/etc/init.d/postgresql