projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
dfb4939
)
fix wrt-radauth compilation failure (#6945)
author
Florian Fainelli
<florian@openwrt.org>
Fri, 26 Mar 2010 17:58:49 +0000
(17:58 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Fri, 26 Mar 2010 17:58:49 +0000
(17:58 +0000)
SVN-Revision: 20489
package/nvram/Makefile
patch
|
blob
|
history
diff --git
a/package/nvram/Makefile
b/package/nvram/Makefile
index f5eba9e2b6874fc0763779a3f98df847311b228a..6ac11a9befc3122076c2f11e2330351d2655d9be 100644
(file)
--- a/
package/nvram/Makefile
+++ b/
package/nvram/Makefile
@@
-41,6
+41,12
@@
define Build/Compile
LDFLAGS="$(TARGET_LDFLAGS)"
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/lib
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/libnvram.so.0.1 $(1)/usr/lib/
+ ln -s libnvram.so.0.1 $(1)/usr/lib/libnvram.so
+endef
+
define Package/nvram/install
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/nvram.init $(1)/etc/init.d/nvram