projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
11a2a6b
)
linux: fix broken kmod-i2c-mux-pca9541 after r44113
author
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 25 Jan 2015 20:03:26 +0000
(20:03 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sun, 25 Jan 2015 20:03:26 +0000
(20:03 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 44142
package/kernel/linux/modules/i2c.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/i2c.mk
b/package/kernel/linux/modules/i2c.mk
index a2dcf35e5358eae60b09fdaaf803ae3ea7d399a4..8fed494e4f150122af928f79f95a69704ca14ebc 100644
(file)
--- a/
package/kernel/linux/modules/i2c.mk
+++ b/
package/kernel/linux/modules/i2c.mk
@@
-238,7
+238,7
@@
$(eval $(call KernelPackage,i2c-mux-pca954x))
I2C_MUX_PCA9541_MODULES:= \
- CONFIG_I2C_MUX_PCA9541:drivers/i2c/muxes/
$(I2C_MUX_PREFIX)
pca9541
+ CONFIG_I2C_MUX_PCA9541:drivers/i2c/muxes/
i2c-mux-
pca9541
define KernelPackage/i2c-mux-pca9541
$(call i2c_defaults,$(I2C_MUX_PCA9541_MODULES),51)