projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
71c1044
)
prevent dhcp6 from rebuilding
author
Nicolas Thill
<nico@openwrt.org>
Tue, 31 Oct 2006 17:17:01 +0000
(17:17 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Tue, 31 Oct 2006 17:17:01 +0000
(17:17 +0000)
SVN-Revision: 5360
ipv6/dhcp6/Makefile
patch
|
blob
|
history
diff --git
a/ipv6/dhcp6/Makefile
b/ipv6/dhcp6/Makefile
index f472b835dc0be970f588d4d5b3440e12ad896101..fc09e761a2ee72e9d6239d5a272fde15eb1bb323 100644
(file)
--- a/
ipv6/dhcp6/Makefile
+++ b/
ipv6/dhcp6/Makefile
@@
-49,6
+49,12
@@
define Package/dhcp6-server/conffiles
/etc/dhcpd6/partial_leases6.conf
endef
+define Build/Prepare
+ $(call Build/Prepare/Default)
+ # prevent package from rebuilding
+ find $(PKG_BUILD_DIR) | xargs touch
+endef
+
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR)/client \
CC="$(TARGET_CC)" \