projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
319f989
)
package: kernel: modules: Enable Dual-Role support for DWC2 USB
author
Luka Perkov
<luka@openwrt.org>
Tue, 10 May 2016 22:51:52 +0000
(22:51 +0000)
committer
Luka Perkov
<luka@openwrt.org>
Tue, 10 May 2016 22:51:52 +0000
(22:51 +0000)
Enable configuration option which allows DWC2 USB OTG core
to operate in Dual-Role mode.
Signed-off-by: Marek Vasut <marex@denx.de>
SVN-Revision: 49364
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 8c5a2ab55491739b650b19fbec68af8f80b673e0..b41880b5cb7a2dc2edea247db6394d645260b72b 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-488,6
+488,7
@@
define KernelPackage/usb-dwc2
CONFIG_USB_DWC2_VERBOSE=n \
CONFIG_USB_DWC2_TRACK_MISSED_SOFS=n \
CONFIG_USB_DWC2_DEBUG_PERIODIC=n
+ CONFIG_USB_DWC2_DUAL_ROLE=y
FILES:= \
$(LINUX_DIR)/drivers/usb/dwc2/dwc2.ko \
$(LINUX_DIR)/drivers/usb/dwc2/dwc2_platform.ko@lt4.3