projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b75a8fb
)
kmod-dm9000 should build as a module
author
John Crispin
<john@openwrt.org>
Thu, 7 Jul 2011 18:21:01 +0000
(18:21 +0000)
committer
John Crispin
<john@openwrt.org>
Thu, 7 Jul 2011 18:21:01 +0000
(18:21 +0000)
SVN-Revision: 27543
package/kernel/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netdevices.mk
b/package/kernel/modules/netdevices.mk
index 9a46689843e9b14c20591aba0387f25fa51ccb13..2cbc3c15183137b71c8600998dbd7904e8545111 100644
(file)
--- a/
package/kernel/modules/netdevices.mk
+++ b/
package/kernel/modules/netdevices.mk
@@
-626,10
+626,12
@@
$(eval $(call KernelPackage,ifb))
define KernelPackage/dm9000
SUBMENU:=$(NETWORK_DEVICES_MENU)
- TITLE:=Davicom 9000 Ethernet support
(in-kernel)
- KCONFIG:=CONFIG_DM9000
=y
\
+ TITLE:=Davicom 9000 Ethernet support
+ KCONFIG:=CONFIG_DM9000 \
CONFIG_DM9000_DEBUGLEVEL=4 \
CONFIG_DM9000_FORCE_SIMPLE_PHY_POLL=y
+ FILES:=$(LINUX_DIR)/drivers/net/dm9000.ko
+ AUTOLOAD:=$(call AutoLoad,34,dm9000)
endef
define KernelPackage/dm9000/description