projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d663acd
)
matrixssl: Enable parallel build
author
Michael Büsch
<mb@bu3sch.de>
Tue, 2 Nov 2010 20:10:55 +0000
(20:10 +0000)
committer
Michael Büsch
<mb@bu3sch.de>
Tue, 2 Nov 2010 20:10:55 +0000
(20:10 +0000)
SVN-Revision: 23801
libs/matrixssl/Makefile
patch
|
blob
|
history
diff --git
a/libs/matrixssl/Makefile
b/libs/matrixssl/Makefile
index d6f7c2e7da5ec63f0ca8a8087ef865b52975493f..b3ae0763603ffd6d21ec286330a68bbe5e5b406a 100644
(file)
--- a/
libs/matrixssl/Makefile
+++ b/
libs/matrixssl/Makefile
@@
-17,6
+17,8
@@
PKG_MD5SUM:=771c1489488e62668d673478311d63ca
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
+PKG_BUILD_PARALLEL:=1
+
include $(INCLUDE_DIR)/package.mk
define Package/libmatrixssl
@@
-34,7
+36,7
@@
endef
TARGET_CFLAGS += $(FPIC)
define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR)/src \
+ $(MAKE)
$(PKG_JOBS)
-C $(PKG_BUILD_DIR)/src \
$(TARGET_CONFIGURE_OPTS) \
DFLAGS="$(TARGET_CFLAGS) -Wall"
endef