projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
799427a
)
Bluetooth modules also depend on USB
author
Florian Fainelli
<florian@openwrt.org>
Wed, 28 Mar 2007 10:10:49 +0000
(10:10 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Wed, 28 Mar 2007 10:10:49 +0000
(10:10 +0000)
SVN-Revision: 6740
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index e60927f2f38156537988dd9aad26f96d66bddffd..e5f3064fba947c01525d18a0132aa93f0f8c29e7 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-192,7
+192,8
@@
define KernelPackage/bluetooth
endef
define KernelPackage/bluetooth/2.4
- KCONFIG:=$(CONFIG_BLUEZ)
+ KCONFIG:=$(CONFIG_BLUEZ) \
+ $(CONFIG_USB)
FILES:= \
$(MODULES_DIR)/kernel/net/bluetooth/bluez.$(LINUX_KMOD_SUFFIX) \
$(MODULES_DIR)/kernel/net/bluetooth/l2cap.$(LINUX_KMOD_SUFFIX) \