fix glib2 compile
authorFelix Fietkau <nbd@openwrt.org>
Sun, 21 Oct 2007 14:19:26 +0000 (14:19 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 21 Oct 2007 14:19:26 +0000 (14:19 +0000)
SVN-Revision: 9394

libs/glib2/Makefile

index 714614a7ef9edb56cbcf128e60061fe1e553b9fa..6121d4d30029e26b12cd91298136b010639ba590 100644 (file)
@@ -39,7 +39,8 @@ endef
 
 define Build/Compile
        mkdir -p $(PKG_BUILD_DIR)/build/$(GNU_HOST_NAME)
-       ( cd $(PKG_BUILD_DIR); ./configure \
+       ( cd $(PKG_BUILD_DIR); CONFIG_SITE= \
+               ./configure \
                --target=$(GNU_HOST_NAME) \
                --host=$(GNU_HOST_NAME) \
                --build=$(GNU_HOST_NAME) \