projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2ccf887
)
bcm53xx: image: use IMG_PREFIX for chk images
author
Rafał Miłecki
<zajec5@gmail.com>
Mon, 22 Sep 2014 18:11:09 +0000
(18:11 +0000)
committer
Rafał Miłecki
<zajec5@gmail.com>
Mon, 22 Sep 2014 18:11:09 +0000
(18:11 +0000)
Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
SVN-Revision: 42649
target/linux/bcm53xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/bcm53xx/image/Makefile
b/target/linux/bcm53xx/image/Makefile
index d5093e03f2b07932468c9750f5553efb565df149..1407e58b85fe1d8b045b655e9f4e26b3229703b9 100644
(file)
--- a/
target/linux/bcm53xx/image/Makefile
+++ b/
target/linux/bcm53xx/image/Makefile
@@
-43,7
+43,7
@@
endef
# $(4): region.
define Image/Build/Chk
$(call Image/Build/$(1)/DTB,$(2))
- $(STAGING_DIR_HOST)/bin/mkchkimg -o $(BIN_DIR)/
openwrt
-$(2)-$(1).chk -k $(KDIR)/$(IMG_PREFIX)-$(2)-$(1).trx -b $(3) -r $(4)
+ $(STAGING_DIR_HOST)/bin/mkchkimg -o $(BIN_DIR)/
$(IMG_PREFIX)
-$(2)-$(1).chk -k $(KDIR)/$(IMG_PREFIX)-$(2)-$(1).trx -b $(3) -r $(4)
endef
# $(1): filesystem type (e.g. squashfs, initramfs).