projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b3fdc3c
)
kernel: remove bogus dependency of zram on !TARGET_ep93xx
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 19 Mar 2015 11:59:21 +0000
(11:59 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 19 Mar 2015 11:59:21 +0000
(11:59 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 44893
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index c39c1ab64fb7f41de385b9b23e987512c729a49a..86770b5a3bdbd8fca71ada5f8ff4094476db9035 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-746,7
+746,7
@@
$(eval $(call KernelPackage,ikconfig))
define KernelPackage/zram
SUBMENU:=$(OTHER_MENU)
TITLE:=ZRAM
- DEPENDS:=+kmod-lib-lzo
@!TARGET_ep93xx
+(!LINUX_3_10&&!LINUX_3_14):kmod-lib-lz4
+ DEPENDS:=+kmod-lib-lzo +(!LINUX_3_10&&!LINUX_3_14):kmod-lib-lz4
KCONFIG:= \
CONFIG_ZSMALLOC \
CONFIG_ZRAM \