[package] update libdmapsharing to 1.9.0.15 (#6350)
authorFlorian Fainelli <florian@openwrt.org>
Sun, 13 Dec 2009 12:46:13 +0000 (12:46 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 13 Dec 2009 12:46:13 +0000 (12:46 +0000)
SVN-Revision: 18770

libs/libdmapsharing/Makefile

index f88982f191dc1e69f7436b19b6c8ab31f2ac7065..38359399381bf1864c72d6dd5c52e3aee47af22b 100644 (file)
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libdmapsharing
-PKG_VERSION:=1.9.0.13
+PKG_VERSION:=1.9.0.15
 PKG_RELEASE:=1
 
 PKG_SOURCE:=libdmapsharing-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.flyn.org/projects/libdmapsharing/
-PKG_MD5SUM:=c178daa4d7c9c09c1a5c2a1687fc4e09
+PKG_MD5SUM:=11839bcf9aac8f1de5e101d13e9e8422
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/libdmapsharing-$(PKG_VERSION)
 
@@ -31,7 +31,7 @@ EXTRA_LDFLAGS+= \
 define Package/libdmapsharing
   SECTION:=libs
   CATAGORY:=Libraries
-  DEPENDS:=+libsoup +mdnsresponder +gst-plugins-base-app
+  DEPENDS:=+libsoup +mdnsresponder
   TITLE:=libdmapsharing
   URL:=http://www.flyn.org/projects/libdmapsharing/
 endef
@@ -40,10 +40,6 @@ define Package/libdmapsharing/decription
   Libdmapsharing is a DMAP library implementation in C
 endef
 
-define Build/Configure
-       $(call Build/Configure/Default)
-endef
-
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \