projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8acbb57
)
ixp4xx: fix beeper module dependencies
author
John Crispin
<john@openwrt.org>
Wed, 1 Apr 2015 09:03:13 +0000
(09:03 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 1 Apr 2015 09:03:13 +0000
(09:03 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45214
target/linux/ixp4xx/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/ixp4xx/modules.mk
b/target/linux/ixp4xx/modules.mk
index 8377eec01e2e5d3e6fbe7e1dbf849f6ce888ce9f..2d6446c05bfd593da1f19de883f5d5afe5d41bc1 100644
(file)
--- a/
target/linux/ixp4xx/modules.mk
+++ b/
target/linux/ixp4xx/modules.mk
@@
-25,7
+25,7
@@
$(eval $(call KernelPackage,ata-ixp4xx-cf))
define KernelPackage/ixp4xx-beeper
SUBMENU:=$(OTHER_MENU)
TITLE:=IXP4XX Beeper support
- DEPENDS:=@TARGET_ixp4xx
+ DEPENDS:=@TARGET_ixp4xx
+kmod-input-core
KCONFIG:= \
CONFIG_INPUT_MISC=y \
CONFIG_INPUT_IXP4XX_BEEPER