projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ecc95dc
)
kmod-usb-net-cdc-mbim: fix module loading
author
Nicolas Thill
<nico@openwrt.org>
Wed, 5 Jun 2013 14:34:50 +0000
(14:34 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 5 Jun 2013 14:34:50 +0000
(14:34 +0000)
cdc_mbim should be loaded after cdc_ncm (closes: #13562)
SVN-Revision: 36856
package/kernel/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/usb.mk
b/package/kernel/modules/usb.mk
index 55b4cae946bfc884f8509af7445e876d8136a079..03fb3d4abd66d4e5ed90cd5d0db7208a628c50dc 100644
(file)
--- a/
package/kernel/modules/usb.mk
+++ b/
package/kernel/modules/usb.mk
@@
-849,7
+849,7
@@
define KernelPackage/usb-net-cdc-mbim
KCONFIG:=CONFIG_USB_NET_CDC_MBIM
FILES:= \
$(LINUX_DIR)/drivers/$(USBNET_DIR)/cdc_mbim.ko
- AUTOLOAD:=$(call AutoLoad,6
1
,cdc_mbim)
+ AUTOLOAD:=$(call AutoLoad,6
2
,cdc_mbim)
$(call AddDepends/usb-net,+kmod-usb-wdm,+kmod-usb-net-cdc-ncm)
endef