projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2579261
)
build: optimize printing of disabled packages
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 22 Oct 2014 08:57:07 +0000
(08:57 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 22 Oct 2014 08:57:07 +0000
(08:57 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 43015
include/package-ipkg.mk
patch
|
blob
|
history
diff --git
a/include/package-ipkg.mk
b/include/package-ipkg.mk
index a4901b583f5d5ff88f7a2ce9390e2ed748e7b73b..ccba046d120c91e752fe8d9537d91902f89df2b3 100644
(file)
--- a/
include/package-ipkg.mk
+++ b/
include/package-ipkg.mk
@@
-102,9
+102,7
@@
ifeq ($(DUMP),)
echo "$(1)" >> $(PKG_INSTALL_STAMP)
endif
else
- compile: $(1)-disabled
- $(1)-disabled:
- @echo "WARNING: skipping $(1) -- package not selected" >&2
+ $$(info WARNING: skipping $(1) -- package not selected)
endif
endif
endif