projects
/
openwrt
/
staging
/
lynxis
/
omap.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
720f8eb
)
include/prereq-build.mk: Add xz-utils to make prereq
author
Daniel Engberg
<daniel.engberg.lists@pyret.net>
Tue, 4 Oct 2016 11:34:43 +0000
(06:34 -0500)
committer
Jo-Philipp Wich
<jo@mein.io>
Wed, 5 Oct 2016 13:15:18 +0000
(15:15 +0200)
Add xz-utils to make prereq
Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
include/prereq-build.mk
patch
|
blob
|
history
diff --git
a/include/prereq-build.mk
b/include/prereq-build.mk
index 4a0509ac00380a272821158b22a29abd0150f511..b2f569919d547e78094e0815c2409a22486a2ef7 100644
(file)
--- a/
include/prereq-build.mk
+++ b/
include/prereq-build.mk
@@
-164,6
+164,9
@@
$(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.7.12.2, \
$(eval $(call SetupHostCommand,file,Please install the 'file' package, \
file --version 2>&1 | grep file))
+$(eval $(call SetupHostCommand,xz,Please install xz-utils, \
+ xz --version | grep XZ))
+
ifneq ($(HOST_OS),Darwin)
$(eval $(call SetupHostCommand,openssl,Please install the 'openssl' utility, \
openssl version | grep '\(OpenSSL\|LibreSSL\)'))