projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
084618f
)
mvebu: fix kmod for switch on wrt32x / venom
main
master
author
Kabuli Chana
<newtownBuild@gmail.com>
Fri, 31 Jan 2025 00:10:08 +0000
(17:10 -0700)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Fri, 31 Jan 2025 23:01:14 +0000
(
00:01
+0100)
commit
eaa82118ead
missed kmod change for wrt32x
Fixes: eaa82118eadf ("mvebu: Switch to use a module for mv88e6xxx")
Signed-off-by: Kabuli Chana <newtownBuild@gmail.com>
Link:
https://github.com/openwrt/openwrt/pull/17793
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
target/linux/mvebu/image/cortexa9.mk
patch
|
blob
|
history
diff --git
a/target/linux/mvebu/image/cortexa9.mk
b/target/linux/mvebu/image/cortexa9.mk
index b88de7e0a6f95e1a24dc9d720246921e45d6a941..5430ae34576507368819b0a96e476021c136cc45 100644
(file)
--- a/
target/linux/mvebu/image/cortexa9.mk
+++ b/
target/linux/mvebu/image/cortexa9.mk
@@
-319,7
+319,8
@@
define Device/linksys_wrt32x
DEVICE_ALT0_VENDOR := Linksys
DEVICE_ALT0_MODEL := Venom
DEVICE_DTS := armada-385-linksys-venom
- DEVICE_PACKAGES += kmod-btmrvl kmod-mwifiex-sdio mwlwifi-firmware-88w8964
+ DEVICE_PACKAGES += kmod-btmrvl kmod-mwifiex-sdio mwlwifi-firmware-88w8964 \
+ kmod-dsa-mv88e6xxx
KERNEL_SIZE := 6144k
KERNEL := kernel-bin | append-dtb
SUPPORTED_DEVICES += armada-385-linksys-venom linksys,venom