projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9a0be53
)
add some options to the lzma kernel compressor for smaller size
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 29 May 2005 11:27:13 +0000
(11:27 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 29 May 2005 11:27:13 +0000
(11:27 +0000)
SVN-Revision: 1098
openwrt/target/linux/linux-2.4/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/linux-2.4/Makefile
b/openwrt/target/linux/linux-2.4/Makefile
index 9b2f0077671ed163bb32d771be7fa72f87fbe112..263339f359689b9b6ec93cc77ea946f2c8dab07b 100644
(file)
--- a/
openwrt/target/linux/linux-2.4/Makefile
+++ b/
openwrt/target/linux/linux-2.4/Makefile
@@
-193,7
+193,7
@@
$(LINUX_KERNEL): $(LINUX_DIR)/$(LINUX_BINLOC)
touch -c $(LINUX_KERNEL)
$(LINUX_IMAGE): $(LINUX_KERNEL)
- cat $^ | $(BUILD_DIR)/lzma/lzma e -si -so -eos > $@ || (rm -f $@ && false)
+ cat $^ | $(BUILD_DIR)/lzma/lzma e -si -so -eos
-lc1 -lp2 -pb2
> $@ || (rm -f $@ && false)
$(LINUX_DIR)/.modules_done: $(LINUX_KERNEL) $(LINUX_IMAGE)
rm -rf $(LINUX_BUILD_DIR)/modules