portmap: use the new LIBRPC flag
authorFelix Fietkau <nbd@openwrt.org>
Sun, 13 Feb 2011 01:45:22 +0000 (01:45 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 13 Feb 2011 01:45:22 +0000 (01:45 +0000)
SVN-Revision: 25498

net/portmap/Makefile

index 408722dc771d5d8753d3030d1887851cec2228fc..37e9fc030fc96ab9e88f8d2005ea2f30dcd940b1 100644 (file)
@@ -35,7 +35,7 @@ endef
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) -DHOSTS_ACCESS -DFACILITY=LOG_DAEMON -DIGNORE_SIGCHLD" \
        RPCUSER="nobody" \
-       WRAP_LIB="$(TARGET_LDFLAGS) -lwrap" \
+       LDLIBS="$(TARGET_LDFLAGS) -lwrap $(LIBRPC)" \
        all
 
 define Package/portmap/install