projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
86fe5a4
)
make thermal framework registered sensors also register as hwmons
author
Imre Kaloz
<kaloz@openwrt.org>
Fri, 20 Jun 2014 20:44:18 +0000
(20:44 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Fri, 20 Jun 2014 20:44:18 +0000
(20:44 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
SVN-Revision: 41290
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 8f68bd8251c8079b25cdca19b536f5dc563100fc..2f6f774e1f6571d00ec03c055d0515583c9f6337 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-855,6
+855,7
@@
define KernelPackage/thermal
CONFIG_THERMAL_GOV_FAIR_SHARE=n \
CONFIG_THERMAL_GOV_STEP_WISE=y \
CONFIG_THERMAL_GOV_USER_SPACE=n \
+ CONFIG_THERMAL_HWMON=y \
CONFIG_THERMAL_EMULATION=n
FILES:=$(LINUX_DIR)/drivers/thermal/thermal_sys.ko
AUTOLOAD:=$(call AutoProbe,thermal_sys)