libxslt: fix InstallDev after r25729
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 3 Mar 2011 13:36:17 +0000 (13:36 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 3 Mar 2011 13:36:17 +0000 (13:36 +0000)
SVN-Revision: 25850

libs/libxslt/Makefile

index e032941cca0730889ca19267b5c633816d69f50a..262339934cc652a0cf53733fb6b01ea01fa40642 100644 (file)
@@ -116,8 +116,8 @@ define Build/InstallDev/Exslt
 endef
 
 define Build/InstallDev
-        $(if $(CONFIG_PACKAGE_libxslt),$(call Build/InstallDev/Xslt,$(1)))
-        $(if $(CONFIG_PACKAGE_libexslt),$(call Build/InstallDev/Exslt,$(1)))
+        $(if $(CONFIG_PACKAGE_libxslt),$(call Build/InstallDev/Xslt,$(1),$(2)))
+        $(if $(CONFIG_PACKAGE_libexslt),$(call Build/InstallDev/Exslt,$(1),$(2)))
 endef
 
 define Package/libxslt/install