projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b605a84
)
uboot-imx6: install images into STAGING_DIR_IMAGE
author
Felix Fietkau
<nbd@nbd.name>
Sun, 26 Aug 2018 11:47:23 +0000
(13:47 +0200)
committer
Felix Fietkau
<nbd@nbd.name>
Mon, 3 Sep 2018 10:06:24 +0000
(12:06 +0200)
Will be used by a new combined image for cubox
Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/boot/uboot-imx6/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-imx6/Makefile
b/package/boot/uboot-imx6/Makefile
index dd3a9967366b5d77dc81cd82b67b02b30648733d..6973cda5aefd42c95e3e391c2bef0233b7e69c5f 100644
(file)
--- a/
package/boot/uboot-imx6/Makefile
+++ b/
package/boot/uboot-imx6/Makefile
@@
-72,4
+72,11
@@
UBOOT_TARGETS := \
UBOOT_MAKE_FLAGS += u-boot.imx
+define Build/InstallDev
+ $(INSTALL_DIR) $(STAGING_DIR_IMAGE)
+ $(foreach img,$(UBOOT_IMAGE), \
+ $(CP) $(PKG_BUILD_DIR)/$(img) $(STAGING_DIR_IMAGE)/$(BUILD_VARIANT)-$(img); \
+ )
+endef
+
$(eval $(call BuildPackage/U-Boot))