projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d505def
)
lzma: link statically
author
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 10 Aug 2012 19:26:30 +0000
(19:26 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Fri, 10 Aug 2012 19:26:30 +0000
(19:26 +0000)
SVN-Revision: 33094
tools/lzma/Makefile
patch
|
blob
|
history
diff --git
a/tools/lzma/Makefile
b/tools/lzma/Makefile
index 4922f8087f63ad456608f952084f8c63290b8308..00ed3dc4257962ed7c9916479e12ce5fe2fa2db4 100644
(file)
--- a/
tools/lzma/Makefile
+++ b/
tools/lzma/Makefile
@@
-21,8
+21,8
@@
UTIL_DIR=$(HOST_BUILD_DIR)/C/LzmaUtil
ALONE_DIR=$(HOST_BUILD_DIR)/CPP/7zip/Compress/LZMA_Alone
define Host/Compile
- $(MAKE) -C $(UTIL_DIR) -f makefile.gcc
- $(MAKE) -C $(ALONE_DIR) -f makefile.gcc
+ $(MAKE) -C $(UTIL_DIR) -f makefile.gcc
LDFLAGS="-static"
+ $(MAKE) -C $(ALONE_DIR) -f makefile.gcc
LDFLAGS="-static"
endef
define Host/Install