projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
fdd05db
)
fix lzma uImage generation
author
Imre Kaloz
<kaloz@openwrt.org>
Tue, 25 Nov 2008 18:33:33 +0000
(18:33 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Tue, 25 Nov 2008 18:33:33 +0000
(18:33 +0000)
SVN-Revision: 13351
target/linux/avr32/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/avr32/image/Makefile
b/target/linux/avr32/image/Makefile
index c74efbe1df71f0dc5b97017924062258ff6f3261..692c325b5e0980abfaca1883b9ad2b61d2c53a90 100644
(file)
--- a/
target/linux/avr32/image/Makefile
+++ b/
target/linux/avr32/image/Makefile
@@
-25,7
+25,7
@@
endef
define Image/BuildKernel
cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
- $(STAGING_DIR_HOST)/bin/lzma e $(
KDIR)/vmlinux
$(KDIR)/vmlinux.lzma
+ $(STAGING_DIR_HOST)/bin/lzma e $(
LINUX_DIR)/arch/avr32/boot/images/vmlinux.bin
$(KDIR)/vmlinux.lzma
mkimage -A avr32 -O linux -T kernel -a 0x10000000 -C lzma \
-e 0x90000000 \
-n 'OpenWrt Linux-$(LINUX_VERSION)' \