projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0cfd254
)
uboot-rockchip: add ROCK 5B support
author
Tianling Shen
<cnsztl@immortalwrt.org>
Mon, 5 Aug 2024 08:37:24 +0000
(16:37 +0800)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Tue, 20 Aug 2024 22:10:47 +0000
(
00:10
+0200)
Add support for the Radxa ROCK 5B board.
Signed-off-by: Tianling Shen <cnsztl@immortalwrt.org>
Link:
https://github.com/openwrt/openwrt/pull/16149
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
package/boot/uboot-rockchip/Makefile
patch
|
blob
|
history
diff --git
a/package/boot/uboot-rockchip/Makefile
b/package/boot/uboot-rockchip/Makefile
index 3cd5818ac7daf0e29bc2419e1af13ab52860b292..b2d5a6cc794da51e76c3e67b23b0a0df00b6abe3 100644
(file)
--- a/
package/boot/uboot-rockchip/Makefile
+++ b/
package/boot/uboot-rockchip/Makefile
@@
-223,6
+223,13
@@
define U-Boot/rk3588/Default
TPL:=rk3588_ddr_lp4_2112MHz_lp5_2400MHz_v1.16.bin
endef
+define U-Boot/rock5b-rk3588
+ $(U-Boot/rk3588/Default)
+ NAME:=ROCK 5B
+ BUILD_DEVICES:= \
+ radxa_rock-5b
+endef
+
# RK3588S boards
@@
-261,6
+268,7
@@
UBOOT_TARGETS := \
nanopi-r5s-rk3568 \
radxa-e25-rk3568 \
rock-3a-rk3568 \
+ rock5b-rk3588 \
nanopi-r6s-rk3588s \
rock5a-rk3588s