projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ce098f4
)
kernel: modules: netdevices: adapt mlx5-core for kernel 6.1
author
Pascal Coudurier
<coudu@gmx.com>
Mon, 21 Aug 2023 19:19:51 +0000
(21:19 +0200)
committer
Christian Marangi
<ansuelsmth@gmail.com>
Tue, 19 Sep 2023 09:38:37 +0000
(11:38 +0200)
Set CONFIG_MLX5_VFIO_PCI=n for kernel greater than 5.18
Signed-off-by: Pascal Coudurier <coudu@gmx.com>
package/kernel/linux/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netdevices.mk
b/package/kernel/linux/modules/netdevices.mk
index ec6741712e1e48848aa0417713fc447d13b60757..b0d69e022069cac99d827b649ba68bd84cdd72da 100644
(file)
--- a/
package/kernel/linux/modules/netdevices.mk
+++ b/
package/kernel/linux/modules/netdevices.mk
@@
-1344,7
+1344,8
@@
define KernelPackage/mlx5-core
CONFIG_MLX5_MPFS=y \
CONFIG_MLX5_SW_STEERING=n \
CONFIG_MLX5_TC_CT=n \
- CONFIG_MLX5_TLS=n
+ CONFIG_MLX5_TLS=n \
+ CONFIG_MLX5_VFIO_PCI=n
AUTOLOAD:=$(call AutoProbe,mlx5_core)
endef