projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
18e5626
)
modules: set dwc2 gadget dependency for at91
author
John Crispin
<john@openwrt.org>
Thu, 12 Mar 2015 10:06:01 +0000
(10:06 +0000)
committer
John Crispin
<john@openwrt.org>
Thu, 12 Mar 2015 10:06:01 +0000
(10:06 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 44688
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 51e443a23bb43869bb577b7bd7e1fbd6ab435e13..57caeebc31d8dd79d174b284b785bacf3cb5d3f0 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-440,7
+440,7
@@
$(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=@!LINUX_3_8 @!LINUX_3_10 +
TARGET_brcm2708
:kmod-usb-gadget
+ DEPENDS:=@!LINUX_3_8 @!LINUX_3_10 +
(TARGET_brcm2708||TARGET_at91)
:kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \