projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c512b90
)
don't build mac80211 if the kernel version does not match
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 13 Oct 2007 22:41:46 +0000
(22:41 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 13 Oct 2007 22:41:46 +0000
(22:41 +0000)
SVN-Revision: 9294
package/mac80211/Makefile
patch
|
blob
|
history
diff --git
a/package/mac80211/Makefile
b/package/mac80211/Makefile
index e6e858f84723ec88118a9e6c2e65e1282df56cbb..800ae48994e09e84f28d40291adc7e7ec3b14de0 100644
(file)
--- a/
package/mac80211/Makefile
+++ b/
package/mac80211/Makefile
@@
-72,6
+72,8
@@
ifneq ($(findstring 2.6.23,$(LINUX_VERSION)),)
$(INSTALL_DIR) $(1)/lib/wifi
$(INSTALL_DATA) ./files/lib/wifi/mac80211.sh $(1)/lib/wifi
endef
+else
+ override CONFIG_PACKAGE_kmod-mac80211=
endif
$(eval $(call KernelPackage,mac80211))