projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7b56ca3
)
tools/mpc: use STAGING_DIR_HOST instead of hardcoding default
author
Christian Marangi
<ansuelsmth@gmail.com>
Fri, 2 Dec 2022 19:13:06 +0000
(20:13 +0100)
committer
Christian Marangi
<ansuelsmth@gmail.com>
Mon, 9 Jan 2023 20:33:19 +0000
(21:33 +0100)
Use STAGING_DIR_HOST to reference the staging dir for host tools instead
of hardcoding it to the default location.
Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
tools/mpc/Makefile
patch
|
blob
|
history
diff --git
a/tools/mpc/Makefile
b/tools/mpc/Makefile
index 5c196a27ef79aa56dd4d856d81aada82a2e0616f..97e94291cb7c23a789835910636d65ab925e7234 100644
(file)
--- a/
tools/mpc/Makefile
+++ b/
tools/mpc/Makefile
@@
-22,8
+22,8
@@
unexport CFLAGS
HOST_CONFIGURE_ARGS += \
--enable-static \
--disable-shared \
- --with-mpfr=$(
TOPDIR)/staging_dir/host
\
- --with-gmp=$(
TOPDIR)/staging_dir/host
+ --with-mpfr=$(
STAGING_DIR_HOST)
\
+ --with-gmp=$(
STAGING_DIR_HOST)
define Host/Uninstall
-$(call Host/Compile/Default,uninstall)