projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5119ee9
)
kernel: add missing CAN related config symbol
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 24 Sep 2015 08:41:15 +0000
(08:41 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 24 Sep 2015 08:41:15 +0000
(08:41 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 47035
package/kernel/linux/modules/can.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/can.mk
b/package/kernel/linux/modules/can.mk
index f9490b40d450115ed187ced519c85f2ba40de695..eeef88a835ce81fd75c14de4ccce6cf108995cd5 100644
(file)
--- a/
package/kernel/linux/modules/can.mk
+++ b/
package/kernel/linux/modules/can.mk
@@
-26,6
+26,7
@@
define KernelPackage/can
CONFIG_CAN_MSCAN=n \
CONFIG_CAN_SJA1000=n \
CONFIG_CAN_SOFTING=n \
+ CONFIG_CAN_XILINXCAN=n \
CONFIG_NET_EMATCH_CANID=n \
CONFIG_CAN_DEBUG_DEVICES=n
FILES:=$(LINUX_DIR)/drivers/net/can/can-dev.ko \