projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b7f6521
)
fix pcmcia modules load order (closes: #1355)
author
Nicolas Thill
<nico@openwrt.org>
Wed, 14 Feb 2007 12:53:04 +0000
(12:53 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 14 Feb 2007 12:53:04 +0000
(12:53 +0000)
SVN-Revision: 6300
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index d5c139ce922ad78a92ba382e2b84b11bb474c745..d86608987ddd69bd8aebdae19a40ae65ebb8c0a0 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-149,7
+149,7
@@
define KernelPackage/pcmcia-core/2.6
$(MODULES_DIR)/kernel/drivers/pcmcia/pcmcia.$(LINUX_KMOD_SUFFIX) \
$(MODULES_DIR)/kernel/drivers/pcmcia/yenta_socket.$(LINUX_KMOD_SUFFIX) \
$(MODULES_DIR)/kernel/drivers/pcmcia/rsrc_nonstatic.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,40,pcmcia_core pcmcia
yenta_socket rsrc_nonstatic
)
+ AUTOLOAD:=$(call AutoLoad,40,pcmcia_core pcmcia
rsrc_nonstatic yenta_socket
)
endef
$(eval $(call KernelPackage,pcmcia-core))