atftp: remove the postinst script for updating /etc/services
authorFelix Fietkau <nbd@openwrt.org>
Sun, 13 Mar 2011 19:56:35 +0000 (19:56 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 13 Mar 2011 19:56:35 +0000 (19:56 +0000)
SVN-Revision: 26145

net/atftp/Makefile

index f31c5fe620a40d70e4c20e831204b18ce60f6d21..e56a5f646990b9204f08ceca2b129fa3230fa3f1 100644 (file)
@@ -38,17 +38,6 @@ define Package/atftpd
   TITLE+= server
 endef
 
-define Package/atftpd/postinst
-#!/bin/sh
-grep -q '^tftp[[:space:]]*69/tcp' $${IPKG_INSTROOT}/etc/services 2>/dev/null
-if [ $$? -ne 0 ]; then
-       echo "tftp            69/tcp" >>$${IPKG_INSTROOT}/etc/services
-       echo "tftp            69/udp" >>$${IPKG_INSTROOT}/etc/services
-       echo "tftp-mcast    1758/tcp" >>$${IPKG_INSTROOT}/etc/services
-       echo "tftp-mcast    1758/udp" >>$${IPKG_INSTROOT}/etc/services
-fi
-endef
-
 CONFIGURE_ARGS += \
        --disable-libwrap