projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0bcf16e
)
Suppress spaces in uname -m
author
Florian Fainelli
<florian@openwrt.org>
Tue, 12 Jun 2007 16:48:10 +0000
(16:48 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Tue, 12 Jun 2007 16:48:10 +0000
(16:48 +0000)
SVN-Revision: 7594
target/imagebuilder/Makefile
patch
|
blob
|
history
diff --git
a/target/imagebuilder/Makefile
b/target/imagebuilder/Makefile
index 9b3700ece3065b48effbf8776c3bc40ab65aedcb..925dc80adc88c31ae7ccab4f6959d1516cedfd3e 100644
(file)
--- a/
target/imagebuilder/Makefile
+++ b/
target/imagebuilder/Makefile
@@
-11,7
+11,7
@@
include $(INCLUDE_DIR)/kernel.mk
include $(INCLUDE_DIR)/host.mk
PKG_OS:=$(shell uname -s)
-PKG_CPU:=$(shell uname -m)
+PKG_CPU:=$(shell uname -m
| sed "s/ //g"
)
IB_NAME:=OpenWrt-ImageBuilder-$(BOARD)-$(KERNEL)-for-$(PKG_OS)-$(PKG_CPU)
IB_BUILD_DIR:=$(BUILD_DIR)/$(IB_NAME)